Support Forums

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.

Pages: 1
Author Topic: I can not seem to put the site up

Posts: 1
I can not seem to put the site up
on: October 27, 2014, 20:25

I started in the profession of webmaster and I'm French (sorry for my bad english), so I have a lot of issues regarding this is to understand how the implementation.
I would like to test your template "job engine" on my site, to see if there conveint well to what I research before you buy the rights.
I can not put in the site properly.
when I try to reach the "Init.aspx" it appears:
  "This is a marker file generated by the precompilation tool, and shoulds not Be deleted!"
I think it comes from parametrage the database, yet I tried to apply the instructions that you have left on your tutorial.

However, these instructions do not seem clear enough for me.
Can you explain in more detail how to parameterize correctly please.

kind regards,
dadaw ...

Posts: 1
Re: I can not seem to put the site up
on: October 28, 2014, 03:22

Hi Dadaw,

First make sure, Microsoft .NET Framework 3.5 is installed on your Windows Server (that has the IIS Server). You can check from Control Panel > Add/Remove Programs. If .NET Framework 3.5 is not listed as installed, then please download and install it from

Now, if Microsoft .NET Framework 3.5 is installed, this error message can happen due one of the following reasons:

1. You have forgotten to choose Version 2.0.50727 under the ASP.NET tab of the properties dialog of the Virtual Directory.

2. ASP.NET 2.0 is disabled as a web service extension in your IIS Server.
Make sure ASP.NET v2.0.50727 extension is not prohibited in your 'Web Service Extensions'. If it is, click 'Allow' button. And then choose 2.0.50727 in the ASP.NET tab of the virtual directory (as mentioned in step 1 above)

3. It can also occur if IIS has lost its mappings to ASP.NET. In which case, the remedy is to register the ASP.NET 2.0 again through command line.

  • Open a command prompt
  • Change to the following directory (or whatever version of the .NET Framework you are using): C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
  • Run the command "aspnet_regiis.exe -i". This may take several minutes and will report the success/failure of the process.

If this does not work, you may need to reinstall IIS.

Pages: 1
Mingle Forum by cartpauj | ElegantPress by Theme4Press
Version: ; Page loaded in: 0.028 seconds.